kendala massal area rungkut

November 05, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    sedang terjadi kendala massal pada area rungkut yang berdampak 238 Customer estimasi perbaikan 6 jam kedepan

    02:33, Nov 05 WIB
  • Resolved
    tim selesai penyambungan

    14:14, Nov 05 WIB
Back to current status