Mass Problem area JATINEGARA Jakarta timur

July 27, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan masal yang berdampak ke 302 pelanggan Area: Jatinegara

    19:12, Jul 26 WIB
  • Investigating
    Team sedang melakukan instal kabel

    19:12, Jul 26 WIB
  • Resolved
    tim selesai proses penyambungan

    00:03, Jul 27 WIB
Back to current status