sedang terjadi kendala massal pada area KALIABANG yang berdampak 1598 Customer estimasi perbaikan 6 jam kedepan

January 16, Mon
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    11:42, Jan 15 WIB
  • Resolved
    Team sudah selesai perapihan dan penyambungan kabel

    07:23, Jan 16 WIB
Back to current status