sedang terjadi kendala massal pada area SEDATI yang berdampak 758 Customer estimasi perbaikan 6 jam kedepan

December 01, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    09:43, Nov 30 WIB
  • Update
    Team sedang proses penyambungan

    11:55, Nov 30 WIB
  • Resolved
    team selesai proses penyambungan

    17:25, Dec 01 WIB
Back to current status