Mass problem area OLT CMIDC2

October 11, Tue
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan massal yang berdampak ke 574 pelanggan Area OLT CMIDC2

    02:01, Oct 11 WIB
  • Update
    Sedang dalam koordinasi dengan team terkait

    02:02, Oct 11 WIB
  • Update
    Team progress penarikan kabel

    02:43, Oct 11 WIB
  • Update
    Tim masih progress penyambungan kabel titik pertama

    05:17, Oct 11 WIB
  • Update
    Tim penyambungan titik kedua

    07:08, Oct 11 WIB
  • Resolved
    Tim selesai penyambungan di kedua titik

    07:09, Oct 11 WIB
Back to current status