Telah terjadi gangguan massal yang berdampak pada 2650 pelanggan di area CANDI, estimasi 6 Jam kedepan

November 04, Fri
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    16:41, Nov 03 WIB
  • Update
    Tim masih progres join, estimasi 6 jam

    22:16, Nov 03 WIB
  • Resolved
    tim selesai penyambungan

    09:36, Nov 04 WIB
Back to current status