Mass Problem Wilayah GEDEBAGE, BANDUNG

August 27, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    15:45, Aug 24 WIB
  • Resolved
    Tim sudah selesai proses penyambungan

    05:21, Aug 27 WIB
Back to current status