KENDALA BACKBONE INNERCITY

September 06, Tue
Affected Service: Global Internet Access Local Internet Access
  • Identified
    SEDANG TERJADI KENDALA INTERNET AREA JAKARTA

    17:16, Sep 05 WIB
  • Update
    Sedang dalam koordinasi dengan team terkait

    18:30, Sep 05 WIB
  • Resolved
    team selesai proses perbaikan setting perangkat dan lain nya

    19:45, Sep 06 WIB
Back to current status