Mass Problem Wilayah CENGKARENG

August 20, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Terjadi gangguan massal di wilayah cengkareng yang berdampak pada 369 Pelanggan

    07:08, Aug 20 WIB
  • Update
    Tim plan pengecekan di OLT

    09:14, Aug 20 WIB
  • Update
    tim sedang pengecekan kabel

    11:59, Aug 20 WIB
  • Update
    Team sedang penyambungan kabel

    14:58, Aug 20 WIB
  • Resolved
    Team selesai proses penyambungan kabel

    16:49, Aug 20 WIB
Back to current status