sedang terjadi kendala massal pada area SUNTER yang berdampak 559 Customer estimasi perbaikan 6 jam kedepan

January 06, Fri
Affected Service: Global Internet Access Local Internet Access
  • Identified

    Sedang dalam koordinasi dengan team terkait

    07:16, Jan 06 WIB
  • Resolved
    Team sudah selesai perapihan dan penyambungan kabel

    15:42, Jan 06 WIB
Back to current status