Mass Problem area OLT SEDATI

September 20, Tue
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan masal yang berdampak ke 301 pelanggan Area: SEDATI

    09:53, Sep 20 WIB
  • Update
    Team masih dalam kordinasi dengan team terkait

    09:53, Sep 20 WIB
  • Update
    team sedang proses penyambungan

    13:46, Sep 20 WIB
  • Resolved
    sudah selesai dilakukan penyambungan

    18:06, Sep 20 WIB
Back to current status