sedang terjadi kendala massal pada area INDOVISION yang berdampak 248 Customer estimasi perbaikan 6 jam kedepan

November 19, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    23:01, Nov 18 WIB
  • Update
    team sedang dalam proses penyambungan

    08:19, Nov 19 WIB
  • Resolved
    team selesai penyambungan

    13:12, Nov 19 WIB
Back to current status