sedang terjadi kendala massal pada area PESANGGRAHAN yang berdampak 443 Customer estimasi perbaikan 6 jam kedepan

December 31, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    11:21, Dec 27 WIB
  • Resolved

    Team sudah selesai perapihan dan penyambungan kabel

    07:43, Dec 31 WIB
Back to current status