sedang terjadi kendala massal pada area KEMANGGISAN yang berdampak 241 Customer estimasi perbaikan 6 jam kedepan

December 28, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    19:07, Dec 27 WIB
  • Resolved
    Team sudah selesai perapihan dan penyambungan kabel

    16:51, Dec 28 WIB
Back to current status