mass problem area KEMANGGISAN

July 08, Fri
Affected Service: Global Internet Access Local Internet Access
  • Investigating
    8:17 terjadi gangguan massal yang berdampak pada 343 Pelanggan
    Area:
    Kebon Jeruk RW 5,3,4,11,6,8; Kemanggisan RW 9; Kelapa Dua RW 2; Pisangan Baru RW 15; Palmerah RW 12

    08:18, Jul 08 WIB
  • Update
    Team sedang dalam koordinasi dengan team terkait

    08:18, Jul 08 WIB
  • Update
    08:27 Tim prepare ke lokasi

    08:48, Jul 08 WIB
  • Update
    10:30 Tim melakukan pengecekan di Tiang

    11:21, Jul 08 WIB
  • Update
    11:20 Tim akan tarik kabel

    12:32, Jul 08 WIB
Back to current status