Mass Problem area OLT JOHOR

September 11, Sun
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan masal yang berdampak ke 432 pelanggan Area: JOHOR

    19:07, Sep 07 WIB
  • Update
    team Sedang dalam koordinasi dengan team terkait

    19:08, Sep 07 WIB
  • Update
    team sedang pengecekan di sisi perangkat terminal

    21:56, Sep 07 WIB
  • Update
    team sedang progress penarikan kabel

    01:59, Sep 08 WIB
  • Resolved
    selesai proses penyambungan kabel

    09:42, Sep 11 WIB
Back to current status