sedang terjadi kendala massal pada area SEDATI yang berdampak 1066 Customer estimasi perbaikan 6 jam kedepan

November 09, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait Tim perjalanan ke lokasi sampling

    15:32, Nov 08 WIB
  • Resolved
    selesai proses penyambungan kabel

    23:46, Nov 09 WIB
Back to current status