sedang terjadi kendala massal pada area KERTAJAYA yang berdampak 203 Customer estimasi perbaikan 6 jam kedepan

November 24, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    20:07, Nov 23 WIB
  • Resolved
    team selesai penyambungan

    17:35, Nov 24 WIB
Back to current status