sedang terjadi kendala massal pada area OLT JOHOR yang berdampak 1.230 Customer estimasi perbaikan 6 jam kedepan

December 25, Sun
Affected Service: Local Internet Access
  • Identified
    Tim progres penarikan kabel

    23:54, Dec 23 WIB
  • Resolved
    Team sudah selesai perapihan dan penyambungan kabel

    08:26, Dec 25 WIB
Back to current status