Kendala Masal Wilayah Cengkareng

June 23, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Pukul 10:58 Terjadi kendala massal yang berdampak pada 662 Pelanggan di area :
    Duri Kosambi RW 12,3,1; Kebon Sirih RW 55

    18:18, Jun 23 WIB
  • Resolved
    pukul 20.17 perbaikan selesai dan kembali normal

    21:20, Jun 23 WIB
Back to current status