Mass Problem area OLT MENTENG

September 07, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    12:13, Sep 06 WIB
  • Update
    tim perjalanan ke lokasi

    14:40, Sep 06 WIB
  • Update
    tim sedang setting kabel dan perangkat lain

    19:44, Sep 06 WIB
  • Resolved
    team selesai proses penyambungan

    19:05, Sep 07 WIB
Back to current status