Mass Problem area OLT INDOVISION

October 02, Sun
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan massal yang berdampak ke 830 pelanggan Area INDOVISION jakarta

    21:11, Sep 29 WIB
  • Update
    team sedang dalam koordinasi dengan team terkait

    21:12, Sep 29 WIB
  • Update
    Team prepare kabe

    00:09, Sep 30 WIB
  • Resolved
    team selesai proses penyambungan

    07:22, Oct 02 WIB
Back to current status