sedang terjadi kendala massal pada area JAGAKARSA yang berdampak 342 Customer estimasi perbaikan 6 jam kedepan

December 11, Sun
Affected Service: Global Internet Access Local Internet Access
  • Identified

    Sedang dalam koordinasi dengan team terkait

    17:38, Dec 10 WIB
  • Resolved
    Team sudah selesai perapihan dan penyambungan kabel

    05:24, Dec 11 WIB
Back to current status