Mass Problem area OLT CAKUNG down

September 21, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan masal yang berdampak ke 2808 pelanggan Area: CAKUNG

    10:00, Sep 21 WIB
  • Update
    team sedang berdinasi dengan team terkait

    10:00, Sep 21 WIB
  • Resolved
    team masih dalam tahap monitoring dan terpantau UP

    10:25, Sep 21 WIB
Back to current status