sedang terjadi kendala massal pada area JATI yang berdampak 409 Customer estimasi perbaikan 6 jam kedepan

November 16, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    10:46, Nov 16 WIB
  • Update
    team sedang proses penyambungan

    17:19, Nov 16 WIB
  • Resolved
    team selesai proses penyambungan

    18:08, Nov 16 WIB
Back to current status