Telah terjadi gangguan massal yang berdampak pada 207 pelanggan di area CAKUNG, estimasi 6 Jam kedepan

October 25, Tue
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan massal yang berdampak pada 207 pelanggan di area CAKUNG, estimasi 6 Jam kedepan

    05:16, Oct 25 WIB
  • Update
    Tim pengecekan di lokasi, estimasi 6 jam ke depan

    08:48, Oct 25 WIB
  • Resolved
    Sudah dilakukan perbaikan oleh tim lapangan, layanan internet dan TV sudah kembali normal

    18:01, Oct 25 WIB
Back to current status