sedang terjadi kendala massal pada area CANDI yang berdampak 617 Customer estimasi perbaikan 6 jam kedepan

January 11, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified

    Sedang dalam koordinasi dengan team terkait

    17:48, Jan 08 WIB
  • Resolved
    Team sudah selesai perapihan dan penyambungan kabel

    14:26, Jan 11 WIB
Back to current status