Mass Problem area INDOVISION Jakarta

August 27, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    15:16, Aug 26 WIB
  • Update
    Team dalam perjalanan

    17:03, Aug 26 WIB
  • Update
    Team menemukan kabel ketarik dan putus pangkal

    21:12, Aug 26 WIB
  • Update
    team masih dalam pengecekan dan koordinasi

    23:57, Aug 26 WIB
  • Identified
    Team masih proses penyambungan kabel FO

    05:24, Aug 27 WIB
  • Identified
    Tim sudah selesai proses penyambungan

    06:41, Aug 27 WIB
  • Resolved
    Tim sudah selesai proses penyambungan

    06:41, Aug 27 WIB
Back to current status