sedang terjadi kendala massal pada area GOMBEL 1 yang berdampak 1089 Customer estimasi perbaikan 6 jam kedepan

November 06, Sun
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    11:22, Nov 06 WIB
  • Update
    tim proses penyambungan kabel

    15:21, Nov 06 WIB
  • Resolved


    tim selesai penyambungan

    21:38, Nov 06 WIB
Back to current status