sedang terjadi kendala massal pada area KALIABANG yang berdampak 2935 Customer estimasi perbaikan 6 jam kedepan

January 15, Sun
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    09:26, Jan 15 WIB
  • Resolved
    Team sudah selesai perapihan dan penyambungan kabel

    09:26, Jan 15 WIB
Back to current status