Telah terjadi gangguan massal yang berdampak pada 252 pelanggan di area INDOVISION, estimasi 6 Jam kedepan

November 03, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Tim dalam perjalanan

    17:06, Nov 02 WIB
  • Resolved
    sudah selesai penyambungan

    16:15, Nov 03 WIB
Back to current status