Mass Problem area OLT LOWOKWARU 2

October 07, Fri
Affected Service: Global Internet Access Local Internet Access
  • Identified


    Telah terjadi gangguan massal yang berdampak ke 809 pelanggan Area LOWOKWARU 2

    15:58, Oct 06 WIB
  • Resolved
    Tim selesai penyambungan di 2 closure

    15:45, Oct 07 WIB
Back to current status