sedang terjadi kendala massal pada area PENJARINGAN yang berdampak 243Customer estimasi perbaikan 6 jam kedepan

November 07, Mon
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    07:34, Nov 07 WIB
  • Resolved
    team selesai proses penyambungan

    13:26, Nov 07 WIB
Back to current status