sedang terjadi kendala massal pada area CIJAGRA yang berdampak 324 Customer estimasi perbaikan 6 jam kedepan

December 08, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    10:51, Dec 07 WIB
  • Resolved
    team selesai proses penyambungan

    07:38, Dec 08 WIB
Back to current status