sedang terjadi kendala massal pada area TOMANG yang berdampak 2.329 Customer estimasi perbaikan 6 jam kedepan

November 21, Mon
Affected Service: Global Internet Access Local Internet Access
  • Update
    Sedang dalam koordinasi dengan team terkait

    09:12, Nov 19 WIB
  • Update
    team progres penyambungan

    13:13, Nov 19 WIB
  • Resolved
    team selesai penyambungan

    08:36, Nov 21 WIB
Back to current status