sedang terjadi kendala massal pada area INTILAND yang berdampak 725 Customer estimasi perbaikan 6 jam kedepan

December 19, Mon
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    07:34, Dec 19 WIB
  • Resolved
    Team sudah selesai perapihan dan penyambungan kabel

    16:12, Dec 19 WIB
Back to current status