mass problem area KEMANGGISAN

July 07, Thu
Affected Service: Local Internet Access
  • Identified
    Terjadi gangguan jaringan massal yang berdampak ke 250 customer area Sukabumi Selatan dan Kelapa Dua

    04:31, Jul 06 WIB
  • Resolved
    team sudah melakuan proses penyambungan kabel dan perapihan

    16:56, Jul 07 WIB
Back to current status