Mass Problem Wilayah Cilandak

June 29, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified
    18:47 Terjadi gangguan massal yang berdampak pada 1039 Pelanggan
    Area:
    Gandaria Utara; Cilandak Barat; Lebak Bulus; Gandaria Selatan; Cipete Selatan

    19:38, Jun 28 WIB
  • Update
    21:43 team menemukan kabel terbakar mengakibatkan gangguan, juga berimpact ke provider lain, estimasi perbaikan 8 jam kedepan

    21:56, Jun 28 WIB
  • Update
    Team sedang melakukan perbaikan pada kabel, saat ini beberapa pelanggan sudah termonitor kembali normal, estimasi perbaikan 6 jam kedepan

    00:02, Jun 29 WIB
  • Update
    Team masih progres penyambungan kabel, saat ini beberapa pelanggan sudah termonitor kembali normal, estimasi perbaikan 4 jam kedepan

    02:11, Jun 29 WIB
  • Update
    Team masih progres penyambungan kabel, saat ini sebagian besar pelanggan sudah termonitor kembali normal, estimasi perbaikan 2 jam kedepan

    04:10, Jun 29 WIB
  • Update
    Team progres perapihan kabel

    07:06, Jun 29 WIB
  • Resolved
    Sudah di lakukan perbaikan dan penyambungan kabel layanan internet sudah kembali normal

    08:15, Jun 29 WIB
Back to current status