sedang terjadi kendala massal pada area METESEH yang berdampak 370 Customer estimasi perbaikan 6 jam kedepan

November 17, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Tim sedang dalam perjalanan menuju ke lokasi

    10:27, Nov 17 WIB
  • Resolved
    tim selesai penyambungan

    23:24, Nov 17 WIB
Back to current status