Mass Problem area OLT MENTENG region Medan

October 13, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan massal yang berdampak ke 225 pelanggan Area MENTENG

    15:22, Oct 13 WIB
  • Resolved
    Tim selesai penyambungan

    19:12, Oct 13 WIB
Back to current status