Mass Problem Wilayah Kenjeran

July 28, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan masal yang berdampak ke 401 pelanggan Area: KENJERAN

    00:30, Jul 28 WIB
  • Update
    Ditemukan kabel putus, tim prepare dan akan dilakukan penarikan kabel kurleb 100m

    09:54, Jul 28 WIB
  • Update
    tim sedang penarikan dan pengupasan kabel

    12:43, Jul 28 WIB
  • Update
    tim sedang penyambungan kabel

    15:40, Jul 28 WIB
  • Resolved
    Tim selesai proses penyambungan kabel

    18:46, Jul 28 WIB
Back to current status