Mass Problem area Rungkut SURABAYA

July 06, Wed
Affected Service: Local Internet Access
  • Identified
    Terjadi gangguan jaringan massal yang berdampak ke 295 customer area Medokan Ayu RW 2,4,11,14,3,1; Wonorejo RW 8

    22:42, Jul 05 WIB
  • Update
    Tim sedang melakukan penyambungan kabel

    01:37, Jul 06 WIB
  • Resolved
    dilakukan penarikan kabel dan penyambungan ulang kabel serta perapihan di sekitar tiang

    04:28, Jul 06 WIB
Back to current status