sedang terjadi kendala massal pada area CANDI yang berdampak 408 Customer estimasi perbaikan 6 jam kedepan

January 05, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified

    Sedang dalam koordinasi dengan team terkait

    08:52, Jan 05 WIB
  • Resolved
    Team sudah selesai perapihan dan penyambungan kabel

    08:54, Jan 05 WIB
Back to current status