Telah terjadi gangguan massal yang berdampak pada 1012 pelanggan di area SEDATI, estimasi 6 Jam kedepan

November 05, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    16:16, Nov 03 WIB
  • Update
    Tim masih progres join, estimasi 6 jam

    22:16, Nov 03 WIB
  • Update
    Pekerjaan terpending karena di sekitar titik rejoin masih ada beberapa tiang provider lain yang masih berdiri dan pihan PU sedang melakukan perobohan tiang , estimasi 4 jam

    09:51, Nov 04 WIB
  • Update
    team sedang progres penyambungan 2 sisi dengan estimasi 6 jam ke depan

    18:43, Nov 04 WIB
  • Resolved
    tim selesai penyambungan

    16:43, Nov 05 WIB
Back to current status