Mass problem pasar minggu

July 28, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    15:15 Telah terjadi gangguan masal yang berdampak ke 299 pelanggan Area: PASAR MINGGU

    22:55, Jul 27 WIB
  • Update
    Team masih melakukan penyambungan kabel yang terputus

    02:23, Jul 28 WIB
  • Update
    Tim masih progress penyambungan

    07:18, Jul 28 WIB
  • Resolved
    sudah kembali normal pukul 08:31

    09:53, Jul 28 WIB
Back to current status