Mass problem area OLT Pesanggrahan

September 17, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait team progress repair kaset

    02:33, Sep 17 WIB
  • Update
    Team progress penyambungan

    04:01, Sep 17 WIB
  • Resolved
    Selesai proses penyambungan

    04:56, Sep 17 WIB
Back to current status