sedang terjadi kendala massal pada area PESANGGRAHAN yang berdampak 635 Customer estimasi perbaikan 6 jam kedepan

December 19, Mon
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    15:19, Dec 16 WIB
  • Update
    Tim masih penarikan kabel dan instalasi ulang

    05:45, Dec 17 WIB
  • Identified
    Team sudah selesai perapihan dan penyambungan kabel

    07:26, Dec 19 WIB
  • Resolved
    Team sudah selesai perapihan dan penyambungan kabel

    07:26, Dec 19 WIB
Back to current status