Mass Problem area CENGKARENG Jakarta Barat

August 27, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    21:33, Aug 26 WIB
  • Update
    tim masih pengecekan data dan koordinasi

    00:03, Aug 27 WIB
  • Identified
    Tim masih proses penyambungan

    05:19, Aug 27 WIB
  • Resolved
    Tim sudah selesai proses penyambungan

    06:41, Aug 27 WIB
Back to current status